Issue with getting recaptcha to work in the Business edition

ホーム フォーラム 一般 Issue with getting recaptcha to work in the Business edition

このトピックには1件の返信が含まれ、2人の参加者がいます。1 ヶ月前本宿メカニック 本宿メカニック さんが最後の更新を行いました。

2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • #27173

    Larry Walker
    参加者

    Hello,

    I’m having an issue with getting recaptcha to work in the Business edition and have verified the following: You have set Site Key and Private Key for ReCaptcha in field options: CCF->Fields->ReCaptcha field.You have allow_url_fopen On in your php settings. To enable it, change appropriate option in php.ini, or server php config manager.No error message is displayed – just blank space. The same keys work with joomla’s contact forms.

    Please help.

    I didn’t find the right solution from the Internet.

    References:-

    http://forum.creative-solutions.net/creative-contact-form/issue-with-getting-Business Overview Video

    Thanks

    #27174
    本宿メカニック
    本宿メカニック
    モデレーター

    Hello,

    Are you sure you are talking about JazzTokyo.org? I have a feeling you are posting to a wrong forum. Would you elaborate what is your goal and what we can assist? We certainly do not enable allow_url_fopen option. Also, your reference link returns 404 error.

    Best regards.

2件の投稿を表示中 - 1 - 2件目 (全2件中)

このトピックに返信するにはログインが必要です。